Platform Outage

Incident Report for Signal Advisors

Resolved

The Signal Platform has fully recovered and is functioning normally.
Posted Jun 12, 2025 - 20:19 EDT

Update

We are seeing some signs of recovery in our upstream service providers.
While we expect most functionality should be returning to normal, some users may still experience intermittent issues or slowness. Our team is continuing to actively monitor all systems closely to ensure a full and stable recovery.
We will post a final update once we have confirmed that the issue is fully resolved. Thank you for your continued patience.
Posted Jun 12, 2025 - 15:51 EDT

Monitoring

We are seeing some signs of recovery in our upstream service providers.
While we expect most functionality should be returning to normal, some users may still experience intermittent issues or slowness. Our team is continuing to actively monitor all systems closely to ensure a full and stable recovery.
We will post a final update once we have confirmed that the issue is fully resolved. Thank you for your continued patience.
Posted Jun 12, 2025 - 15:41 EDT

Update

"We have identified a service disruption affecting our platform. The issue originates from an outage with one of our upstream service providers. We are actively monitoring the situation. We will post an update as soon as more information is available."
Posted Jun 12, 2025 - 15:16 EDT

Update

"We have identified a service disruption affecting our platform. The issue originates from an outage with one of our upstream service providers. We are actively monitoring the situation. We will post an update as soon as more information is available."
Posted Jun 12, 2025 - 15:14 EDT

Investigating

"We have identified a service disruption affecting our platform. The issue originates from an outage with one of our upstream service providers. We are actively monitoring the situation. We will post an update as soon as more information is available."
Posted Jun 12, 2025 - 14:10 EDT
This incident affected: Advisor Platform.