Degraded FireLight Performance

Incident Report for Signal Advisors

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 16:43 EDT

Identified

We're seeing degraded performance from our FireLight integration. We're working with Hexure support (formerly Insurance Technologies) to help identify the root cause. Creating or opening draft applications may be affected. We apologize for the inconvenience and will keep you updated with progress.
Posted Apr 29, 2025 - 14:55 EDT
This incident affected: Firelight Service.