FireLight - Outage

Incident Report for Signal Advisors

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 16:56 EDT

Investigating

Hexure (formerly Insurance Technologies) is having an outage of their FireLight platform. This unfortunately affects all draft applications in the Signal Platform. We are in communication with the support team at Hexure and will keep you updated with progress. We apologize for any inconvenience.
Posted Aug 01, 2025 - 16:47 EDT
This incident affected: Advisor Platform and Firelight Service.