Platform Outage

Incident Report for Signal Advisors

Resolved

This incident has been resolved. Thank you for your patience.
Posted Jan 31, 2025 - 14:40 EST

Monitoring

A fix has been deployed and the Signal Platform is back up. We will continue to monitor our APIs in the meantime. Thank you for your patience and we apologize for any inconvenience.
Posted Jan 31, 2025 - 14:22 EST

Identified

We are currently experience an outage with some of our APIs, which is preventing certain pages in the platform from loading. We have identified the issue and are working on a fix. We'll continue to update you are we progress. Thank you for your patience and understanding.
Posted Jan 31, 2025 - 13:52 EST
This incident affected: Advisor Platform.