Platform Outage

Incident Report for Signal Advisors

Resolved

This issue has been resolved. Thank you for your patience.
Posted Aug 28, 2025 - 17:41 EDT

Monitoring

The Signal Platform is now available. We're continuing to monitor the situation. Thank you for your patience.
Posted Aug 28, 2025 - 17:19 EDT

Identified

We've identified the issue and are working on deploying a fix. Again, we apologize for the inconvenience and will keep you updated with progress.
Posted Aug 28, 2025 - 16:56 EDT

Investigating

We're currently investigating an issue that is preventing the Signal Platform from loading. We apologize for the inconvenience and will keep you updated with progress
Posted Aug 28, 2025 - 16:48 EDT
This incident affected: Advisor Platform.