Signal Platform Outage

Incident Report for Signal Advisors

Resolved

The downstream service provider has resolved the incident and all systems are stable. Thank you for your patience.
Posted Sep 16, 2026 - 15:58 EDT

Monitoring

Services are being restored while we continue to monitor the outage. Thank you for your patience.
Posted Sep 16, 2026 - 11:00 EDT

Update

We're continuing to keep an eye on our upstream service provider and will post updates as we get them. We apologize for the inconvenience.
Posted Sep 16, 2026 - 09:55 EDT

Identified

The issue has been identified with one of our third parties. Patches are starting to be rolled out. Thank you for your patience.
Posted Sep 16, 2026 - 08:38 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 16, 2026 - 08:29 EDT
This incident affected: Advisor Platform.