FireLight Embedded - Intermittent Errors

Incident Report for Signal Advisors

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 07:52 EDT

Monitoring

Hexure has deployed a fix and the errors from FireLight embedded have subsided. We're continuing to monitor the issue, but users can continue to use FireLight embedded for applications. Thank you for your patience and we apologize for any inconvenience.
Posted Oct 04, 2025 - 09:34 EDT

Update

Hexure has identified the issue and will be implementing a fix later this evening after thorough testing has been completed. In the interim, users of the Signal Platform can log into native Firelight from the resource menu to create and complete applications. The resource menu icon is located at the top right-hand side of our platform. We apologize for any inconvenience and thank you for your patience.
Posted Oct 03, 2025 - 16:23 EDT

Identified

We've identified the issue and are communicating with Hexure on getting a fix implemented and deployed. Thank you for your patience.
Posted Oct 03, 2025 - 09:58 EDT

Investigating

FireLight Embedded is currently experiencing intermittent errors that prevents applications from loading properly. We are working with the Hexure team to identify and resolve the issue. In the meantime, users of the Signal Platform can SSO into native FireLight from the resource menu to create and complete applications. We apologize for any inconvenience and thank you for your patience.
Posted Oct 03, 2025 - 09:43 EDT
This incident affected: Advisor Platform.